Database Load Issue
Incident Report for Influitive
Resolved
Upgrade complete!
Posted about 1 year ago. Nov 10, 2016 - 13:43 UTC
Identified
We have identified some server issues which may have caused your AdvocateHub to run slower recently. In an effort to address this issue and improve performance, we will be running some upgrades tonight between 11PM and 2AM EST.
Posted about 1 year ago. Nov 09, 2016 - 21:29 UTC