Invitation and Challenge Notification emails not being delivered
Incident Report for Influitive
Resolved
The problems related to challenge notifications and invitations turned out to be server delays and not broken functionality. You should see your notifications and invitations sending now.
Posted 5 months ago. Feb 01, 2017 - 21:23 UTC
Update
We have determined that advocate invitations are also not being delivered. Please also hold off on inviting people through the AdvocateHub invitation function until the issue has been resolved.
Posted 5 months ago. Feb 01, 2017 - 20:04 UTC
Investigating
We are currently experiencing problems with the "Notify Advocates" feature. Emails you attempt to send using this feature are not being delivered.

We recommend holding off attempting to send any challenge notifications until the issue has been resolved.

Stay tuned for more updates as we have them.
Posted 5 months ago. Feb 01, 2017 - 19:48 UTC