Delays in challenge unlocking and availability of new challenges
Incident Report for Influitive
Resolved
The targeting delays we have been experiencing should now be resolved. Challenge unlocking time and publishing time as returned to normal.
Posted 11 months ago. Dec 01, 2016 - 21:10 UTC
Identified
Our engineers have identified a solution to resolve the targeting delay. We expect things to be back to normal within an hour.

Please note that this delay will affect the visibility of new rewards and Discussion forums as well.
Posted 11 months ago. Dec 01, 2016 - 20:37 UTC
Investigating
Our Engineers have identified a problem which is causing newly created challenges to not become available to advocates for some time after creation. This also means that existing challenges which have updated targeting will also not reflect the changes for some time after the changes are saved.

This will also delay challenge unlocking and prevent you from notifying advocates of new challenges.

We'd recommend against challenge notifications and sending invitations to new advocates until this delay has been resolved. We have no timeline at this point, but we will update as soon as we have one.
Posted 11 months ago. Dec 01, 2016 - 18:56 UTC