Targeting Delays
Incident Report for Influitive
Resolved
The targeting issues AdvocateHub has been experiencing today have been resolved. We apologize for any inconveniences this has caused you or your advocates.
Posted about 1 year ago. Nov 16, 2016 - 02:21 UTC
Update
The issues we've been experiencing with delays in targeting are still persisting.

We are working on solutions to ease this delay going forward but we don't yet have a timeline for when the current delay will be resolved.
Posted about 1 year ago. Nov 15, 2016 - 21:51 UTC
Identified
We have discovered that there are delays in targeting for new challenges and challenge unlocking. For the time being, we recommend not inviting advocates or sending notifications.

Stay tuned and we will update you again when the delay has been resolved.
Posted about 1 year ago. Nov 15, 2016 - 17:09 UTC