System Delays Resulting In Slowed Targeting
Incident Report for Influitive
Resolved
Issue has been resolved. Targeting back to normal.
Posted over 1 year ago. Jan 24, 2017 - 02:52 UTC
Investigating
We have identified delays in targeting. This means that when you create a challenge, the targeting is taking far longer than expected to calculate thus the challenge will not be visible to the Advocate in the usual expected time frame.

We are investigating at the moment and will update with an estimated resolution time as soon as we can.
Posted over 1 year ago. Jan 24, 2017 - 01:07 UTC