Delays in targeting and challenge visibility
Incident Report for Influitive
Resolved
The issues related to targeting have now been resolved. You should now be seeing immediate updates to challenge targeting, unlocking, etc.

If you are still experiencing targeting issues on your Hub, please let the Support Magicians know.

Magicians - support@influitive.com
Posted about 1 year ago. Oct 12, 2016 - 18:04 UTC
Identified
We have identified an issue with our targeting service which could cause challenges for new advocates to not appear right away. This same issue would cause challenge unlocking to be delayed. When creating challenges you may also see discrepancies in targeting numbers.

Our Engineers are working on clearing up the issue, but it could be a few hours. Thus, we recommend you do not invite new advocates or publish new challenges until the issue is resolved.
Posted about 1 year ago. Oct 12, 2016 - 16:10 UTC