Messaging Page Unavailable
Incident Report for Influitive
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 19, 2017 - 13:03 UTC
Update
Thank you for your patience while we continue to investigate the Messaging issue. Our engineers will be testing out a fix tonight so we hope to have an update by tomorrow morning.
Posted about 1 month ago. Jul 18, 2017 - 20:11 UTC
Investigating
We continue to experience issues accessing the Messaging page. Our engineers are working on resolving the issue as quickly as possible. We will keep you updated as we find out more.
Posted about 1 month ago. Jul 18, 2017 - 14:26 UTC