Emails and exports not being delivered / very delayed
Incident Report for Influitive
Resolved
This incident has been resolved.
Posted 5 months ago. May 24, 2017 - 23:42 UTC
Monitoring
Our email service provider has reported that their issues with delivery have been mitigated. We can see email delivery starting to pick up again and it appears that previously failed emails are going out slowly.

We will continue to monitor to ensure emails continue to send.
Posted 5 months ago. May 24, 2017 - 20:15 UTC
Identified
Our email servicer provider, Sparkpost, is currently experiencing issues on their end which has led to emails not being delivered from AdvocateHub.

This would effect exports of any kind from the Hub, invitations, challenge, notifications, admin / referral notifications, etc.

We will monitor their status and update this page when things are back to normal. In the meantime, we recommend holding off on invitations or notifications.
Posted 5 months ago. May 24, 2017 - 19:20 UTC