Emails Not Sending From The Program
Incident Report for Influitive
Resolved
This email issue is now resolved. The backlog of emails are now being sent out but this process may take some time.
Posted 8 months ago. Oct 17, 2016 - 14:40 UTC
Investigating
We are currently experiencing a problem with our email provider that is causing emails not sending from the Hub. We are currently investigating this issue and will have this resolved in a timely manner. Please hold off on sending any invitation emails and this problem will also effect on data exports from the program and notifications.
Posted 8 months ago. Oct 17, 2016 - 14:04 UTC