Reports: delays in updating data
Incident Report for Influitive
Resolved
Our reporting functionality has been fully restored. Data is once again accurate and up to date.
Posted about 1 year ago. Sep 20, 2016 - 16:19 UTC
Identified
Our Engineers have identified an issue in our reporting functionality that is causing the data to be slow to update. Information found in the Reports section of your AdvocateHub may not be accurate at this time.

Once the data is up to date and correct, we will update you. We are unsure of a timeline at this time.
Posted about 1 year ago. Sep 20, 2016 - 14:55 UTC