Targeting Delay, and User Creation delay
Incident Report for Influitive
Resolved
The issues we experienced earlier this evening have been resolved.

If you experience any issues related to either:

1. Targeting

2. New Advocate sign up

Please contact support@influitive.com.

Thank you for your patience!
Posted 12 months ago. Jan 04, 2017 - 00:45 UTC
Identified
1. We are currently experiencing a delay to our targeting system. This delay will affect several aspects of targeting, mainly affecting Advocate group placement.

The targeting issue should be updated and resolved shortly.

2. We were experiencing an issue blocking new users (Advocates) from being created. This issue is now resolved, and Admins will be contacted if anyone attempted to sign up unsuccessfully.

This Status will be updated as information is received.

Please contact support@influitive.com if you have any questions or concerns.
Posted 12 months ago. Jan 03, 2017 - 22:25 UTC