Influitive Messaging errors
Incident Report for Influitive
Resolved
The issue we were experiencing with the Messaging feature has been resolved. If you're still experiencing issues, please try logging out of the hub, then back in.

If you have further concerns, please contact support@influitive.com.
Posted 3 months ago. Jul 17, 2017 - 23:33 UTC
Investigating
We are currently experiencing issues with the Messaging feature of the AdvocateHub system. Our development team is investigating the issue, and will be working on a fix shortly.
Posted 3 months ago. Jul 17, 2017 - 17:16 UTC