AdvocateHub Instability
Incident Report for Influitive
Resolved
After almost a full day of monitoring since some fixes were put in place, we have not seen any timeouts which would affect users of AdvocateHub.

Should you encounter any further issues, please let us know at support@influitive.com.
Posted 10 months ago. Nov 29, 2017 - 15:11 UTC
Monitoring
We have implemented a series of fixes to prevent pages from timing out for admins and advocates. We will continue to monitor to ensure there are no issues when we experience a high volume of activity before we give the all clear.
Posted 10 months ago. Nov 28, 2017 - 19:39 UTC
Update
This morning, we continue to see timeouts affecting both advocates and administrators. Our team of engineers continuously work to resolve these issues. We believe that we have identified the definitive root cause of the instability and are working on a fix.

Updates to follow shortly.
Posted 10 months ago. Nov 28, 2017 - 14:34 UTC
Investigating
We are noticing that increased load this afternoon (Eastern Time) is leading to further stability issues. We are investigating and attempting to mitigate timeouts.
Posted 10 months ago. Nov 27, 2017 - 19:04 UTC
Monitoring
We determined that the issues with instability have been due to load issues related to heavy traffic in the AdvocateHub ecosystem. We have evened out the distribution of load to prevent advocates and administrators from experiencing timeouts.

We will continue to monitor the system for further timeouts. Feel free to contact support@influitive.com should you encounter any further issues.
Posted 10 months ago. Nov 27, 2017 - 15:41 UTC
Investigating
The fixes we put in place late last week have not fully remedied the problem and we have noticed a number of timeouts for both advocates and administrators this morning. Our Engineers are working diligently to resolve these stability issues.

We recommend holding off invitations, campaign launches, challenge notifications, and the like until we have fully resolved the issue.

We will update this message as soon as we have more information.
Posted 10 months ago. Nov 27, 2017 - 14:57 UTC