Email Deliverability
Incident Report for Influitive
Resolved
This incident has been resolved.
Posted 11 months ago. Nov 16, 2016 - 21:07 UTC
Monitoring
The problems we were having with our email service provider have now been resolved. Any emails that you haven't received should begin arriving shortly as we work through the queue.

We will continue to monitor the situation to ensure everything is working as expected.
Posted 11 months ago. Nov 16, 2016 - 20:54 UTC
Investigating
We are currently experiencing a problem with our email provider that is causing emails not sending from the Hub. We are currently investigating this issue and will have this resolved in a timely manner. Please hold off on sending any invitation emails and this problem will also effect on data exports from the program and notifications.
Posted 11 months ago. Nov 16, 2016 - 19:22 UTC