Sporadic login issues
Incident Report for Influitive
Resolved
The login issues appear to have been resolved. Please ask any advocates who were experiencing this issue to try logging in again.

If you or your advocates still experience the same behaviour, please reach out to us.
Posted 7 months ago. Apr 10, 2017 - 16:48 UTC
Investigating
We have received reports of some Advocates and Administrators getting automatically logged out with the error message: "Your session expired, redirecting to the sign in page."

We are aware of the issue, and our Engineers are currently investigating. We will update this page once we know more or have a resolution.

If you intend to invite a lot of people or send out a notification, we would recommend waiting until the issue has been resolved just to be safe.
Posted 7 months ago. Apr 10, 2017 - 15:42 UTC