AdvocateHub responsiveness issues
Incident Report for Influitive
Resolved
We have not seen timeouts or slowness for sometime. We will continue to monitor the situation through peak load times this afternoon. Please reach out to support@influitive.com should you encounter any further issues.
Posted 12 months ago. Nov 23, 2017 - 16:18 UTC
Monitoring
A fix has been implemented for the instability and we are monitoring the results. If you experience further issues, please don't hesitate to reach out to support@influitive.com
Posted 12 months ago. Nov 22, 2017 - 23:15 UTC
Update
We are receiving reports of administrators and advocates experiencing slowness and timeouts when trying to access or navigate AdvocateHub. This could affect all areas of the application, including challenge creation, accessing Discussions, Challenges, etc.

Our engineers are hard at work remedying the situation. Stay tuned for more updates soon.
Posted 12 months ago. Nov 22, 2017 - 16:53 UTC
Investigating
We are currently investigating this issue.
Posted 12 months ago. Nov 22, 2017 - 16:50 UTC