AdvocateHub slowness and timeouts have returned
Incident Report for Influitive
Resolved
The system is stable again, and you should have noticed performance returning to normal. We have applied a fix that should mean the end of the slowness and downtime we experienced today.
Posted 7 months ago. Feb 26, 2018 - 23:38 UTC
Monitoring
The system appears to be stable again, and you should have noticed performance returning to normal. We continue to monitor and search for the root cause of the issues causing the slowness / timeouts.

We will provide information on the cause and resolution once we have it
Posted 7 months ago. Feb 26, 2018 - 20:15 UTC
Investigating
We have noticed that the issues we were experiencing with slowness and timeout in AdvocateHub have returned. For now, you and/or your advocates may experience long loading times or pages that simply do not load.

The engineering team is on the case once again. We will update you with information as soon as it is available. We apologize for any disruption these issues are causing.
Posted 7 months ago. Feb 26, 2018 - 19:53 UTC