Intermittent Timeouts in AdvocateHub
Incident Report for Influitive
Resolved
We have not seen any further issues with Discussions or the stability of AdvocateHub. The issue is now resolved.
Posted about 2 months ago. Nov 21, 2017 - 17:58 UTC
Monitoring
Our developers have implemented some measures to rectify the performance of Discussions. We will continue to monitor the situation and provide updates.
Posted about 2 months ago. Nov 21, 2017 - 15:16 UTC
Investigating
We are no longer seeing stability issues or timeouts on the hub. However, you may experience difficulties accessing Discussions. We are aware and are investigating. We will keep you updated as we know more.
Posted about 2 months ago. Nov 21, 2017 - 14:05 UTC
Monitoring
Our developers have implemented some measures to improve performance of the AdvocateHub. We will be monitoring the situation and will give further updates as we have them.
Posted about 2 months ago. Nov 20, 2017 - 21:57 UTC
Update
We are still experiencing some intermittent performance issues and timeouts on the hub. We will make sure to keep you updated throughout the day.
Posted about 2 months ago. Nov 20, 2017 - 18:20 UTC
Investigating
We're noticing some intermittent performance issues and timeouts on the hub. We'll provide updates as we find out more.
Posted about 2 months ago. Nov 20, 2017 - 15:17 UTC