Targeting issues affecting Advocates and Administrators
Incident Report for Influitive
Resolved
Our Engineers have fixed the targeting issues we have been experiencing. All the targeting should be working as expected now.
Posted 3 months ago. Aug 09, 2017 - 13:34 UTC
Monitoring
Our Engineering Team has identified and resolved the issues with our targeting system. The system is working through the backlog slowly. It could take the better part of the rest of the day to work through the rest.

We will be performing a full recalculation tonight to ensure that groups / challenges targeting are all up to date.

It is still advised to wait until tomorrow to resume invitations and notifications to advocates as the backlog clears.
Posted 3 months ago. Aug 08, 2017 - 19:47 UTC
Investigating
We have identified a problem with our targeting service. This is causing the following issues for users:

Administrators: New challenges or challenges with updated targeting may not be visible to the specified audience
Advocates: Challenges which are meant to unlock after an advocate meets certain criteria (i.e. unlocking) will not be visible

We recommend not inviting advocates or pushing any challenge notifications until the issues have been addressed.
Posted 3 months ago. Aug 08, 2017 - 18:17 UTC