AdvocateHub not accessible
Incident Report for Influitive
Resolved
After monitoring the situation, we are confident that stability has returned to AdvocateHub. Thanks for your patience.
Posted 3 months ago. Jul 21, 2017 - 14:57 UTC
Monitoring
Our engineers have found and addressed the issues causing the AdvocateHub to go down.

We are monitoring the situation, but both advocates and administrators should have full access now.
Posted 3 months ago. Jul 21, 2017 - 14:00 UTC
Investigating
AdvocateHub is currently inaccessible for advocates and admins. Our engineers are investigating the cause of this downtime.

Once we have a better understanding of what is happening, we will update this page. Stay tuned.
Posted 3 months ago. Jul 21, 2017 - 13:02 UTC