Sporadic issues with challenge visibility
Incident Report for Influitive
Resolved
The issues we were experiencing with challenge and discussion forum visibility have been resolved.
Posted about 1 year ago. Sep 23, 2016 - 19:09 UTC
Investigating
We have identified an issue with targeting in AdvocateHub which is affecting Challenge and Discussions visibility for some advocates. While this is not occurring for everyone, we recommend you hold off on inviting advocates or launching any type of campaign until the issues have been resolved.

Further updates will be given as available.
Posted about 1 year ago. Sep 23, 2016 - 15:54 UTC