Intermittent AdvocateHub slowness and timeouts
Incident Report for Influitive
Resolved
Our engineering team has identified and fixed the issues causing AdvocateHub to slow down and timeout.

We are going to further investigate the cause to ensure we fully understand what went wrong and will monitor performance, but for the time being everything seems to be working well.
Posted 7 months ago. Feb 26, 2018 - 16:20 UTC
Monitoring
Our engineering team has identified and fixed the issues causing AdvocateHub to slow down and timeout.

We are going to further investigate the cause to ensure we fully understand what went wrong and will monitor performance, but for the time being everything seems to be working well.
Posted 7 months ago. Feb 26, 2018 - 15:34 UTC
Investigating
Good morning, everyone. We've become aware that multiple customers and admins are experiencing intermittent loading issues on both the Advocate and Admin Views.

We have noticed that the pages affected seem to be sporadic - some load very fast, some load very slow. Our engineering team are on the case and trying to get to the bottom of it. We'll be in touch with updates as them come in.
Posted 7 months ago. Feb 26, 2018 - 14:57 UTC