Delays in targeting and challenge visibility
Incident Report for Influitive
Resolved
The targeting delay is now resolved.
Posted 12 months ago. Oct 25, 2016 - 16:44 UTC
Identified
We have identified some delays in targeting for new challenges and new advocates. This means that new advocate signing up may not see some or all of the challenges they should. It also means that new challenges you create during this period may take some time to become fully visible.

We expect this delay to be resolved in a couple of hours. Stay tuned for further updates as we become aware of them.
Posted 12 months ago. Oct 25, 2016 - 15:23 UTC