Delays in targeting and challenge visibility
Incident Report for Influitive
Resolved
The delays we were experiencing with targeting have now been resolved. Any abnormalities with challenge visibility should now be resolved.

We appreciate your patience during this time.
Posted 9 months ago. Nov 07, 2016 - 20:24 UTC
Identified
We have noticed some delays in targeting for newly created challenges and new advocates. This means that new advocates signing up may not see some or any of the challenges they should. It also means that new challenges you create during this period may take some time to become fully visible.

We expect this delay to be resolved in a couple of hours. We recommend not inviting new advocates or publishing new challenges until this delay is resolved. Expect another update once the issue has been resolved.
Posted 9 months ago. Nov 07, 2016 - 16:35 UTC