System delays affecting targeting
Incident Report for Influitive
Resolved
We were able to fix the problems causing targeting delays much faster than expected. Everything is running smoothly again and targeting / challenge visibility should be working as expected.

If something doesn't immediately look right, please reload your page.
Posted 12 months ago. Nov 03, 2016 - 14:44 UTC
Identified
We have identified delays in targeting for newly created challenges and new advocates. This means that new advocates signing up may not see some or any of the challenges they should. It also means that new challenges you create during this period may take some time to become fully visible.

We expect this delay to be resolved in a couple of hours. We recommend not inviting new advocates or publishing new challenges until this delay is resolved.
Posted 12 months ago. Nov 03, 2016 - 14:37 UTC