Intermittent issues with AdvocateHub sign up
Incident Report for Influitive
Resolved
The sign up issues appear to have been resolved. We have been monitoring and testing all morning, and have not encountered further issues.
Posted 2 months ago. Apr 27, 2017 - 16:22 UTC
Monitoring
Our engineering team has upgraded our machines and put in some fixes to prevent the crashes advocates were seeing upon sign up.

We will monitor the situation to see how things go this morning. Stay tuned for the final resolution update before launching any invitations.
Posted 2 months ago. Apr 27, 2017 - 12:57 UTC
Update
We continue to see intermittent issues with advocates signing up for the first time. Our engineers are working on a fix now, which we hope will be ready by tomorrow. In the meantime, we would recommend not sending out any invitations until the all clear has been given.
Posted 2 months ago. Apr 26, 2017 - 21:49 UTC
Investigating
Advocates signing up for the first time may experience trouble doing so. They will likely encounter a "Oh Darn! We couldn't load the page for you." page.

Our engineers are working on the issue now, and we'll get everything back up and running as soon as possible.

We recommend not sending out any invitations until the all clear has been given.
Posted 2 months ago. Apr 26, 2017 - 13:57 UTC