Widespread AWS Issue affecting Image Upload and Challenge Creation
Incident Report for Influitive
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 28, 2017 - 23:50 UTC
Monitoring
The issues with AWS appear to have been mostly resolved according to Amazon. We will monitor to ensure everything is working as expected, but you should now be able to save challenges and upload images successfully.

Our support ticketing system was also affected by this. We are receiving an influx of tickets now which were created hours ago, so please bear with us as we work through the queue.

Thanks!
Posted 4 months ago. Feb 28, 2017 - 23:20 UTC
Update
Due to some outages related to AWS, you may notice an issue uploading images and perhaps other image-related features. This may also affect the ability to create and save challenges. We will keep you updated as we know more.
Posted 4 months ago. Feb 28, 2017 - 18:37 UTC
Investigating
Due to some outages related to AWS, you may notice an issue uploading images and perhaps other image-related features. We will keep you updated as we know more.
Posted 4 months ago. Feb 28, 2017 - 18:27 UTC