Reports Not Updating
Incident Report for Influitive
Resolved
The reporting issue has been resolved. All your reports should be fully up to date! Sorry for the inconvenience.
Posted 7 months ago. May 26, 2017 - 22:47 UTC
Investigating
We have identified an issue with Reporting whereby data is not updating. This has been escalated to our engineers to investigate further. We'll provide updates as we find out more.
Posted 7 months ago. May 26, 2017 - 15:33 UTC