System Delays Resulting In Slow Targeting And Sign Up Issues
Incident Report for Influitive
Resolved
All issues have been resolved
Posted 7 months ago. Jan 25, 2017 - 14:23 UTC
Monitoring
The issues we have been experiencing throughout the day have been stabilized and we are monitoring them carefully for the moment.

We will continue to monitor the situation until we can give the all clear. Thank you for your patience.
Posted 7 months ago. Jan 25, 2017 - 03:38 UTC
Investigating
We have identified delays in targeting. This means that when you create a challenge, the targeting is taking far longer than expected to calculate thus the challenge will not be visible to the Advocate in the usual expected time frame.

We also recommend holding back any invitations you are planning to send until this has been resolved as the sign-up process is also affected.

We are investigating at the moment and will update with an estimated resolution time as soon as we can.
Posted 7 months ago. Jan 24, 2017 - 14:05 UTC