Partial Functionality for Reporting
Incident Report for Influitive
Resolved
We have resolved the issue with Reporting. You may notice slightly slower load times upon first usage. Thanks for your patience while we resolved this.
Posted almost 2 years ago. Feb 16, 2017 - 21:32 UTC
Investigating
We're noticing some performance issues with Reporting. Our engineers are aware and are investigating. We'll provide updates as we find out more.
Posted almost 2 years ago. Feb 16, 2017 - 20:33 UTC