AdvocateHub is down
Incident Report for Influitive
Resolved
AdvocateHub and Targeting are now fully operational again. Apologies for any inconvenience caused.
Posted 10 months ago. Nov 13, 2017 - 15:10 UTC
Monitoring
AdvocateHub is operational again. You may experience slow loading times. Targeting may also be slow until we have the issue fully resolved. We will provide further updates as we know more.
Posted 10 months ago. Nov 13, 2017 - 14:45 UTC
Investigating
AdvocateHub and Targeting are currently down. Our engineers are working on resolving this as soon as possible. We'll provide updates as we find out more.
Posted 10 months ago. Nov 13, 2017 - 14:26 UTC