Delays in targeting and challenge visibility
Incident Report for Influitive
Resolved
The delay in targeting was resolved earlier than expected. We will continue to monitor the situation to ensure things are running smoothly.

If at first your new challenge shows as available to 0 people, reload your page and you'll see it update.
Posted 10 months ago. Oct 27, 2016 - 15:27 UTC
Identified
Our Engineers have identified delays in targeting for new challenges and new advocates. This means that new advocate signing up may not see some or all of the challenges they should. It also means that new challenges you create during this period may take some time to become fully visible.

We expect this delay to be resolved in a couple of hours. We recommend not inviting new advocates or publishing new challenges until this delay is resolved.
Posted 10 months ago. Oct 27, 2016 - 14:59 UTC