AdvocateHub Access Issues
Incident Report for Influitive
Resolved
We have identified and fixed what we believe to be the core issue causing instability today. We will continue to monitor the situation to ensure everything is working as expected.
Posted Apr 04, 2021 - 10:56 EDT
Update
We are continuing to investigate this issue.
Posted Apr 04, 2021 - 10:55 EDT
Investigating
Hub members and Hub administrators may experience difficulty accessing AdvocateHub at this time. We are seeing intermittent error messages and/or long loading times in multiple areas of the system.

Our engineers are in the midst of identifying the issue. Stay tuned for updates. We apologize for the difficulties arising from today's issues.
Posted Apr 04, 2021 - 10:30 EDT
This incident affected: Advocate Hub and Discussions.