Problems with social sharing
Incident Report for Influitive
Resolved
This incident has been resolved.
Posted Jul 12, 2019 - 16:41 EDT
Monitoring
The fix for the social sharing bug as been pushed and verified. Your advocates should no longer have trouble completing social sharing stages.
Posted Jul 12, 2019 - 16:18 EDT
Identified
Our team has found a fix for the social sharing bug and are currently testing it. We hope to have the fix live shortly.
Posted Jul 12, 2019 - 15:59 EDT
Investigating
We are currently investigating an issue with social sharing challenges not working as expected. Advocates may find that despite having their social accounts connected, they are met with the "Reconnect Now" link and are unable to share.
Posted Jul 12, 2019 - 14:11 EDT
This incident affected: Link Sharing.