Intermittent Connection Issues
Incident Report for Influitive
Resolved
This incident has been resolved.
Posted Sep 23, 2019 - 16:10 EDT
Monitoring
We have identified the issue as being related to an app we use to collect performance statistics for our system. When we upgraded this app in the production environment, a bug in it caused the system to become intermittently unstable while under load.

The engineering team has remedied the situation by rolling back the upgrade, which has removed the bug.

We are monitoring the situation to see if everything continues to be stable.
Posted Sep 23, 2019 - 15:03 EDT
Identified
Advocates and administrators may be experiencing difficulty accessing AdvocateHub at this time. We are seeing intermittent "500" error messages and/or long loading times.

This can usually be resolved by refreshing the page.

Our engineers have identified the issue and are looking for a root cause and fix. Stay tuned for updates. We apologize for the difficulties arising from today's issues.
Posted Sep 23, 2019 - 13:51 EDT
This incident affected: Advocate Hub and Discussions.