AdvocateHub is currently down
Incident Report for Influitive
Resolved
This incident has been resolved and AdvocateHub is back online.
Posted Nov 22, 2019 - 10:50 EST
Update
We are continuing to investigate the issue.
Posted Nov 22, 2019 - 10:47 EST
Investigating
AdvocateHub is not reachable at this time. Our engineers are working on resolving this as soon as possible. We'll provide updates as we find out more.
Posted Nov 22, 2019 - 10:32 EST
This incident affected: Advocate Hub, Discussions, Targeting, Link Sharing, and API.