AdvocateHub is currently down
Incident Report for Influitive
Resolved
This incident has been resolved.
Posted Dec 30, 2019 - 15:48 EST
Update
The issue has been resolved.
Posted Dec 30, 2019 - 15:47 EST
Investigating
We are currently investigating the issue. We will update shortly.
Posted Dec 30, 2019 - 15:41 EST
This incident affected: Advocate Hub, Discussions, Targeting, Link Sharing, and API.