AdvocateHub - Advocate View down (Major)
Incident Report for Influitive
Resolved
After monitoring the situation, we have determined that all systems are back to normal. We apologize for the difficulties arising from today's issues.
Posted Sep 02, 2020 - 20:04 EDT
Monitoring
A fix has been applied for the Login error issue on Advocate view. Please refresh the page to reload the AdvocateHub. We will continue to monitor the situation to ensure everything is working as expected. Please reach out to support@influitive.com if the issue persists for your AdvocateHub. We thank you for your patience and understanding.
Posted Sep 02, 2020 - 19:17 EDT
Investigating
Advocates and administrators may be experience difficulty accessing AdvocateHub - Advocate view at this time. We are seeing "Login Error. There is a problem with your account. Please contact the site's administrator." error message.

Our engineers are in the midst of identifying the issue. Please stay tuned for updates. We apologize for the difficulties arising from this issues.
Posted Sep 02, 2020 - 18:58 EDT
This incident affected: Advocate Hub and Discussions.